0.8 Branch Installer - Software License Agreement has Unix carriage returns (?)

VERIFIED FIXED

Status

()

VERIFIED FIXED
15 years ago
13 years ago

People

(Reporter: momokatte, Assigned: bugs)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040206 Firebird/0.7+

The 0.8 branch installer (20040206) displays blocks instead of carriage returns
in the Software License Agreement on Windows 98. This behavior is not present in
the 20040205 branch installer.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

15 years ago
Flags: blocking0.8?
Confirming. Looks ugly and unprofessional.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

15 years ago
Keywords: regression
Confirming with WinXP.
Hope it'll block 0.8 if needed.

Comment 3

15 years ago
Still not ok in Firefox 0.8 final build.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040209
Firefox/0.8 (MozJF)

Comment 4

15 years ago
(In reply to comment #3)
> Still not ok in Firefox 0.8 final build.
> 
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040209
> Firefox/0.8 (MozJF)

Changed my build to the official version and now it works fine. Something was
screwed up with MozJF's build.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Updated

15 years ago
Flags: blocking0.8?

Comment 5

15 years ago
I am seing this again with build 20040314 on Windows XP. Reopening.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Reported return since 2004-03-13 (installer)
See comments http://forums.mozillazine.org/viewtopic.php?t=61666

Comment 7

15 years ago
This bug was for the 0.8 branch.  New bugs should be opened for new issues (an
issue on the trunk after the 0.8 release is a new problem) instead of reopening
bugs that remain fixed.

The bug for the latest issue on the trunk is Bug 237562.
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.