Unable to connect to IMAP server via SSL

RESOLVED EXPIRED

Status

MailNews Core
Networking
--
major
RESOLVED EXPIRED
14 years ago
9 years ago

People

(Reporter: Bill Wheatley, Assigned: Scott MacGregor)

Tracking

Other Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: 

With version 0.4 I have not been able to connect to an IMAP email server via
SSL, athough it worked fine with version 0.2 and 0.3 (I never tried it with 0.1)
I've had this problem with both windows and linux OSs

Reproducible: Always
Steps to Reproduce:
1. Setup an IMAP mail account using SSL
2. Try to Login

Actual Results:  
No login box and an Error message that says somthing like "server does not
support SSL connections"

Expected Results:  
Login box and with the right password, a sucessfull login

Comment 1

13 years ago
Do you still experience this bug with Thunderbird 1.0?
Component: Account Manager → MailNews: Networking
Product: Thunderbird → Core
Version: unspecified → Other Branch
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.