selecting a sound in preferences pop up windows link not working

RESOLVED DUPLICATE of bug 191614

Status

RESOLVED DUPLICATE of bug 191614
15 years ago
14 years ago

People

(Reporter: paoru_pearce, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040113

can find and initialise path from a computer wave file ( i mean it does display
in the form panel) but when clicking the preview button the "default sound" in
windows control panel 'Sound Properties' plays. This is also the case when a pop
up is blocked while surfing.

Reproducible: Always
Steps to Reproduce:
1. go to preferences, popup windows
2. click play a sound, click select
3. browse for wave file like ....awwcrap.wav and open
4. click preview

Actual Results:  
plays windows default sound 'PING'

Expected Results:  
i expect Homer (my computer) to say "awwcrap"

Comment 1

15 years ago
worksforme on win2k (1.6).

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 191614 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.