browser fails to scroll with temprementally

RESOLVED FIXED

Status

()

Firefox
General
--
major
RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: Tom Graham, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040204 Firebird/0.8.0+

For users of mice with with a scroll wheel, Firebird seems to be having a
problem.   For some reason when you attempt to scroll on a page by moving the
wheel up or down the browser fails to respond in that it doesn't move the page
up or down. This seems to be a regression from 4/2/04  (maybe a few days earlier). 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
WFM.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040205 Firebird/0.7+

Comment 2

15 years ago
Use a new profile. For some reason this happens every now and then when I
upgrade, and I simply have to create a new profile. Annoying? Oh yes.
(Reporter)

Comment 3

15 years ago
will try with a new profile; thanks for the advice.
(Reporter)

Updated

15 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.