Status

()

Toolkit
Downloads API
--
major
RESOLVED WORKSFORME
14 years ago
9 years ago

People

(Reporter: blitzreiter, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: 

Firebird Download manager does not detect whether a download really was 
succesful. The reporting of firebird was false.

Reproducible: Sometimes
Steps to Reproduce:
1.Downloaded the dosbox application at doxbox.sf.net
2. Download manager reported donwload completed at different trials, but it was 
not
3.(sourceforge may not be to blame because the downloading was said to have 
finished at different sizes of downloaded files)

Actual Results:  
the download files were to small

Expected Results:  
As the download manager knows the file size it could check it a download cannot 
be finished after 51%.

Comment 1

14 years ago
This WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b)
Gecko/20040302 Firefox/0.8.0+

Which build of Firefox/Firebird were you using when you reported this problem?
Can you reproduce it with a newer build?
QA Contact: aebrahim

Comment 2

14 years ago
This still WFM using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b)
Gecko/20040312.

Since the reporter isn't responding (and we don't even know what version he has
filed against), and no one else has reproduced this, I'm marking as WORKSFORME.
Please only reopen if you can reproduce this with a current nightly and a clean
profile (and paste the UA of the build you're testing into here).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 3

14 years ago
This correct UA of what I tested with in comment 2 is of course:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040312
Firefox/0.8.0+
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.