Mozilla-1.6/Linux freezes easily reproduceable with 100% CPU [Press "TAB" Key on given input field]

RESOLVED DUPLICATE of bug 232368

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 232368
14 years ago
13 years ago

People

(Reporter: Gunther Mayer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

- Navigate to URL
- Set mouse focus on input field "E-Mail"
- Press TAB key
- Mozilla freezes eating 100% cpu, no syscalls

Reproducible: Always
Steps to Reproduce:
1. Navigate to URL
   (or if expired just click on one article and go to the order form)
2. Set mouse focus to input filed "E-Mail"
3. Press TAB key

Actual Results:  
Mozilla freezes with 100% cpu, no syscalls.

Expected Results:  
Mozilla should not freeze !

Normally the TAB key will focus the next available input field.

Comment 1

14 years ago
<input name="zweis" value="BAR" checked="checked"
onfocus="if(this.blur)this.blur()" type="radio"> 


*** This bug has been marked as a duplicate of 232368 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.