Closed Bug 233450 Opened 16 years ago Closed 16 years ago

Open in Tabs with less bookmarks than current number of tabs eliminates extra tabs

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 216346

People

(Reporter: slxception, Assigned: bugzilla)

Details

User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

In Mozilla Firebird 0.7, I found that I had 3 tabs currently open, and intending
to read all three.  When I intended to open a couple of pages, and clicked on
"Open in tabs", the last tab was erased as the first two pages were loading

Reproducible: Always
Steps to Reproduce:
1. Create a folder in bookmarks, and add 2 bookmarks to that folder
2. Open at least 3 or more tabs (it has to be more than the number of bookmarks
created above)
3. In the bookmarks menu, select the folder you created bookmarks, and select
"Open in Tabs"

Actual Results:  
The first two tabs were replaced with the new pages, and any tabs after the
second page were eliminated

Expected Results:  
It should have either opened the new pages in separate tabs, or overwritten the
first two tabs, leaving the third, and any extra tabs still open.

When the new pages opened in tabs, there is a way of returning to the previous
page by clicking on the back arrow.  However, there should be a setting in the
options (preferably under Advanced | Browsing) that should allow "Open in tabs"
to either overwrite the first tabs or add new tabs.

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.