installer scripts do not support objdir or cygwin perl

VERIFIED DUPLICATE of bug 228776

Status

()

--
minor
VERIFIED DUPLICATE of bug 228776
15 years ago
13 years ago

People

(Reporter: cls, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
According to Ben, the installer scripts were forked "when the files were
created".  According to the date on the first revision, this was well after we
added objdir/cygwin perl support to the mozilla installer scripts so I don't
understand why firebird doesn't have that support.  In any case, requiring
srcdir builds & that specific variant of perl is going to cause problems for us
in the future as we've talked about dropping both srcdir builds & AS perl.

Comment 1

15 years ago
Is there a reason why the the perfectly clean and unspammed bugs 228773 (objdir
support) and 228776 (AS perl) were not used for this matter? Shall I dupe those
against this bug?
(Reporter)

Comment 2

15 years ago
I searched for bugs with 'cygwin perl' in the comments so I didn't see them.  It
doesn't matter to me which way the duping goes as long as the bugs get fixed. :)


*** This bug has been marked as a duplicate of 228776 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified duplicate.
Status: RESOLVED → VERIFIED

Updated

13 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.