Under special circumstances removing of bookmark in bookmarkmanager fails.

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: Justin Ossevoort, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

I was cleaning the default bookmarks after creating a new profile (including the
seperators). And after removing the seperator, I couldn't use <del> or the
remove button to remove bookmarks in the "Bookmarks toolbar folder". Tried to
reproduce by adding a seperator and removing it again, but that failed.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
WFM on 14 Feb nightly.

Did you try ctrl-x?

Comment 2

14 years ago
worksforme with 20040425 Firefox on winXP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.