Crystal (possibly others) Theme makes the Proxy-Settings Window unuseable

VERIFIED INVALID

Status

()

VERIFIED INVALID
15 years ago
12 years ago

People

(Reporter: 4thchildren, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When using the Crystal Theme at least, the Proxy-Settings window becomes 
decreased by it's radio-Buttons and the posibillity to enter a proxy.

Reproducible: Always
Steps to Reproduce:
1. Get the Crystal Theme
2. Install it
3. Activate it
4. Restart FireFox to make the changes active
5. Try to change a proxy
Actual Results:  
It's impossible to make any Proxy-Settings

Expected Results:  
It should be possible to change these Settings, shouldn't it? ;)

Maybe it's not a Bug in FireFox, but in the Theme itself?
But if that's the case, these Theme should be marked as unuseable for FF 0.8 in 
it's current version.
that's quite possibly the case, this isn't a bug in Mozilla, please report this
to the theme author.

David, Alan, this is the second bug on Crystal reported on the release, can you
update the themes DB provisionally?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
Verified Invalid.  Only compatible themes should be showing, so either your UA
is not correct, or you need to do a forced reload (when it comes back) to pick
up the new detection javascript.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.