Background of Download Manager looks like one-finger-salute

VERIFIED WONTFIX

Status

()

defect
--
trivial
VERIFIED WONTFIX
15 years ago
5 years ago

People

(Reporter: zingit, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When the download manager is on screen, the background image of that window
(folder with arrow pointing down) looks like distractingly like a hand with
middle finger up.

Reproducible: Always
Steps to Reproduce:
1. Open Tools -> Downloads and move to top left of screen.
2. Look at bottom right of screen
Actual Results:  
Out of the corner of your eye, the background looks like a middle finger.


I'm not sure if this changes as per the theme used, as I am using the default
skin with FireFox 0.8.
Oh, come on. Even a cursory glance reveals. that this is an arrow.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: bugzilla
Resolution: --- → WONTFIX
*** Bug 233701 has been marked as a duplicate of this bug. ***
At least two people on my team have thought this at first glance.

Comment 4

15 years ago
I have also spoken to a number of people who got that impression. It's easy to
fix the image, and might be good for Mozilla's... well, image.
I didn't think this looked like anything at first, neither arrow nor rude
gesture. My 2 cents.

Does someone have a better graphic?  Without even a counterproposal, I'm sure
this bug will stay WONTFIXed.  Perhaps it should stay that way in any event.

/be

Comment 6

15 years ago
(In reply to comment #5)

Here's a counterproposal: Offset the arrow to the left a bit, and set it at an
angle. There's nothing wrong with the concept of an arrow going into a folder
(it's a great way of designating a download graphically); it's just that the
placement is a bit too coincidental with the middle finger.

Comment 7

15 years ago
would someone please post a picture for posterity? thanks.

Comment 8

15 years ago
(In reply to comment #7)
> would someone please post a picture for posterity? thanks.

see here : http://www.deftone.com/blogzilla/misc/downloadmanagerfinger.png

I personally think this is a very silly issue. 

Comment 9

15 years ago
Posted image image in question

Comment 10

15 years ago
I for one also thought it looked like the middle finger, and almost filed an 
equivalent bug myself. I do not approve of this being "resolved won't fixed"!

Comment 11

15 years ago
Add this to your userChrome.css to get rid of the background image, if you
really feel that it's NSFW:

.downloadViewInner1 {
        background-image: none !important;
}
Why not change the arrow graphic to use squared ends rather than rounded?  That
ought to remove the impression without altering the image too heavily.
Up close it may be clear it's an arrow, but when walking by a colleague's
cubicle a quick glance can leave a different impression. I've gotten a couple
surprised "What?!" responses that prompted closer looks. Hey, maybe that's a
good thing :-)

Comment 14

15 years ago
*** Bug 237765 has been marked as a duplicate of this bug. ***

Comment 15

15 years ago
Upcoming slightly redesigned download graphic doesn't have this issue (I think).
If people would quit posting tripe like this, maybe the bug I submitted 4 years 
ago would be fixed by now.

Comment 17

15 years ago
don't tell me: you're american, right? nobody else would be demure enough to
actually GO LOOKING for bugs like that. let alone get up the nerve to post this
in bugzilla. i'd have though the people coming here had more common sense... who
cares if an arrow (obviously, it's an arrow - maybe you guys have some sort of
freudian problems?) looks like a middle-finger? what astounds me is that there
are actually so many people having this "problem"... *lmao*
this somehow reminds me of primary school when we all laughed about jokes like
"Julia, are you coming? - *Harharhar* Over here I mean..." Just ridiculous!
(Reporter)

Comment 18

15 years ago
(In reply to comment #17)

First off, I'm british. I personally find it quite pretentious of yourself 
that you post about the pertinence of the bug, whilst yourself posting a 
rather offensive and irrelevant comment.
Secondly, I originally posted the bug as "trivial", merely suggesting that the 
graphic could be redesigned as the image is offputting to everyone I have seen 
using Firefox. As it currently stands, it looks like the image won't be 
changed, and I am perfectly fine with this. If I had the graphics skills to 
redesign it myself, I would do so.
Future posters: If you have nothing to add to the discussion, please don't 
bother posting.
Posted image the current image
just in case people see this bug someday and complain, the image arvid
mentioned was checked in today

I still think people are too easily offended if this bothered them :)
QA Contact: bugzilla → download.manager
Product: Firefox → Toolkit

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.