Upper-case start does not Auto-complete correctly

VERIFIED DUPLICATE of bug 194574

Status

()

--
trivial
VERIFIED DUPLICATE of bug 194574
15 years ago
15 years ago

People

(Reporter: hw, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

If the text entered into the URL bar is in capitals then the URL displayed is
shown wrongly when using arrow-up and down to select one

Reproducible: Always
Steps to Reproduce:
1. Visit http://news.google.com
2. Leave site
3. Type NEWS into url bar
4. Press down
Actual Results:  
NEWSp://news.bbc.co.uk/ is displayed in URL Bar but correct site is visited if
Enter pressed

Expected Results:  
As with lower-case starts it should show NEWS.google.com

Comment 1

15 years ago
Hi Harry, I'm seeing the same problem on the Mac version.

However, this is a duplicate of bug 194574. While the initial report in that bug
is about autocomplete in form fields, later comments discussed the same problem
with the URL bar (especially see bug 194574 comment 3 and bug 194574 comment 13).

Resolving as a duplicate.

*** This bug has been marked as a duplicate of 194574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v. Thanks for catching the dupe Wayne.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.