Small blank window appears on macosx

VERIFIED DUPLICATE of bug 223545

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 223545
14 years ago
14 years ago

People

(Reporter: Francisco León, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Just installed firefox, but this is an old bug, wasn't lucky searching but
someone has to have noticed this yet.

If you are on macosx panther, launch firefox and press F10 or whatever you have
for the application expose feature. You will see a small blank window , which
firefox is responsible for.
I think was reported like 15 seconds after panther came out :)

*** This bug has been marked as a duplicate of 223545 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.