Networking component ceases after period of use, requires Moz restart

RESOLVED DUPLICATE of bug 240759

Status

()

--
major
RESOLVED DUPLICATE of bug 240759
15 years ago
15 years ago

People

(Reporter: jon.roland, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040208

Although this seems similar to Bug #206107, it does not appear to be related to
IMAP. It can also occur when only the browser is open, although not as often or
as soon, and seems to occur after some other apps are run that are resource
hogs. It also seems to occur sooner and more often when run on a Win 98 host
with 128MB of RAM than on a Win XP host with 512MB of RAM, and when the Inbox
contains more message headers, suggesting it may be related to hitting some
resource limit. It is suggested that Moz check for a connection and refresh if
needed, and perhaps to provide the user with a manual refresh button, rather
than having to close Moz and reopen.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Confirming. Have seen this many times on 1.6 and 1.7 pre-alpha on Windows 98 on
a machine with 128MB RAM. Then you have to Ctrl-Alt-Del kill the Mozilla process
and restart Mozilla. Then Mozilla seems out-of-whack anyway and you are better
off rebooting the system. Not using Mozilla Mail/News on this machine, though I
do use Thunderbird. Major severity as Mozilla can no longer download web pages,
etc. Changing product/component. If it isn't right, say something or just change
it back.

I agree that Moz seems to hit some kind of resource limit. 
Severity: normal → major
Status: UNCONFIRMED → NEW
Component: Networking: MailNews General → Networking
Ever confirmed: true
Product: MailNews → Browser
Summary: Networking component ceases after period of use, requires Moz reboot → Networking component ceases after period of use, requires Moz restart

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 240759 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.