New functionalities in browser Mozilla Firefox

RESOLVED DUPLICATE of bug 231542

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 231542
14 years ago
14 years ago

People

(Reporter: Caio Mendes, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.6) Gecko/20040113

It would like to suggest that in the next version to
the Mozilla Firefox, it was adds in same the
functionalities of the Internet Explorer, had the made
homepage it to browser Internet Explorer not to be compatible with browser
Mozilla Firefox. If they will be able to add some functionalities of browser
Internet Explorer in browser Mozilla Firefox, so that at least the made homepage
it to browser Internet Explorer are compatible also with browser Mozilla
Firefox, using us we go to be thankful.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
This is the same as bug 231542, which you also filed yourself. Please don't file
the same bug again because it does not increase the chances of it getting fixed.
In this case, the WONTFIX decision on the initial bug will stand.

*** This bug has been marked as a duplicate of 231542 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.