If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

stop creating msf files for servers

VERIFIED DUPLICATE of bug 6402

Status

MailNews Core
Backend
P3
normal
VERIFIED DUPLICATE of bug 6402
18 years ago
9 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Phil Peterson)

Tracking

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

when I click on a mail/news server in the folder pane, we create a .msf file on
disk for the server.

on disk, this leaves us with files like ~/.mozilla/sspitzer/Mail/server5.msf
when we don't need them.
adding colin to the cc list.

Updated

18 years ago
QA Contact: lchiang → laurel

Comment 2

18 years ago
We have a bug on this, I think.  I'll try to find it.

Comment 3

18 years ago
It's an old one: http://bugzilla.mozilla.org/show_bug.cgi?id=6402
If you agree, pls mark this a dup of that one.  Thanks.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

18 years ago
*** This bug has been marked as a duplicate of 6402 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
Marking verified as a duplicate
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.