Feature request - play sound in mail filters

RESOLVED DUPLICATE of bug 118952

Status

Thunderbird
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 118952
14 years ago
14 years ago

People

(Reporter: Tom Simpson, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

One thing that only Eudora and the full Outlook do is to allow you to select a
sound file to be played in the message filters area.  So I can *hear* individual
sounds as filters go off and know without switching to Thunderbird who my mail
is from.  This is very helpful.

Ideally this should be implemented in the message filters.  I know Thunderbird
can play a sound to indicate new mail has arrived, but a more powerful feature
would be to open it up in the message filters area.

Reproducible: Always
Steps to Reproduce:
1. Not a bug, feature request
2.
3.

Actual Results:  
Not a bug, feature request

Expected Results:  
Not a bug, feature request

Comment 1

14 years ago
*** Bug 249667 has been marked as a duplicate of this bug. ***

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

14 years ago
Duplicate of bug 118952?

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 118952 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.