Errors while sending and receiving mail requires reboot to fix

RESOLVED DUPLICATE of bug 233672

Status

RESOLVED DUPLICATE of bug 233672
15 years ago
10 years ago

People

(Reporter: mis, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

On a semi-regular basis two (out of 15) Mozilla 1.6 installations (On W2KSP4)
become unable to send or receive mail. The problem seems to appear most often
when the Mozilla program is left running idle for any length of time beyond 30
minutes.

After that time, when the users attempt to retrieve email, they receive the
following error:

"Could Not Connect to Server mail.companyname.com; The Connection Was Refused."

When trying to send mail, they receive this error:

"Sending of Message Failed. The Message Could Not Be Sent Because Connecting to
the SMTP Server mail.companyname.com failed. The server may be unavailable or is
refusing SMTP connections. Please verify that your SMTP server setting is
correct and try again, or else contact your network administrator."

Because this is not happening with the other 13 Mozilla installations (nor the
Lookout or Eudora installations either) on the LAN using the same gateway, I'm
not inclined to believe this is a problem with the email contactor's server.

The computers still have network connectivity, and I can successfully ping local
systems and the email server, and the computers in question can download web pages.

The error messages occur irregardless of the account/server being downloaded.
One of my users downloads from 4 different servers and once these errors are
received, it lockes him out of all four.

Restarting Mozilla doesn't clear up the problem. The only fix that I have been
able to find is to reboot the computer.

I have tried reinstalling Mozilla, and the problem persists.

Reproducible: Sometimes
Steps to Reproduce:
1. Leave the system idle with Mozilla running for more than 30 minutes
2. Try to send email.

Note: This occurs only on 2 of 15 Mozilla deployments on my LAN. There are 13
other computers that I can't duplicate this problem on at all.




Systems with this problem are running Windows 2000 Professional Service Pack 4.
One of the affected users has local administrative rights, the other does not.
Both systems are members of a Windows 2000 Domain.
Both installations of Mozilla are using the "Modern" Theme

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 233672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.