Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: BesTo, Assigned: Blake Ross)

Tracking

({crash})

Trunk
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040205 Firebird/0.7+

Please see attached file.

How can I help to fix this bug ???

(My "old" e-mail is down. Please contact me at: slim23(AT)x-mail.net . Thx. :-)

Reproducible: Couldn't Reproduce
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
Created attachment 141080 [details]
Firebird-crash-report

From Dr. Watson.

Comment 2

14 years ago
 
> How can I help to fix this bug ???

Give some more info would help, like providing some steps to reproduce the crash...

> (My "old" e-mail is down. Please contact me at: slim23(AT)x-mail.net . Thx. :-)

You can change your e-mail address in bugzilla preferences.

(Reporter)

Comment 3

14 years ago
Created attachment 141149 [details]
second file
(Reporter)

Comment 4

14 years ago
Hey.
I have changed my email ... - thx.
I cant reproduce the crash ...
I dont understand, why talkback is not catching it ???
(Reporter)

Comment 5

14 years ago
Created attachment 141180 [details]
Firebird-crash-3.txt

I hate it !!!
What the hell is wrong with my PC ???
Plz hlp!
(Reporter)

Comment 6

14 years ago
Created attachment 141191 [details]
Firebird-crash-4.txt

OK. I have test some thing ...:

Microsoft (R) Windows Debugger	Version 6.2.0013.1
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [Z:\Firebird-crash-4_user.dmp]
Could not match Dump File signature - invalid file format
Could not open dump file [Z:\Firebird-crash-4_user.dmp], HRESULT 0x80004002
    "Schnittstelle nicht unterst tzt"

... and now ???

Comment 7

14 years ago
>>> How can I help to fix this bug ???

>> Give some more info would help, like providing some steps to reproduce the 
>> crash...

> I cant reproduce the crash ...

Your continued ability to attach crash reports suggests otherwise.  What is it
you're doing to cause the crash?

Also try removing the java plugin.
Keywords: crash

Comment 8

14 years ago
Tobias, Firebird/-fox does not have Talkback yet.
Do you also get this crash when you are using Mozilla 1.7b?
The installer version has Talkback.
What did you do before this happens? What web page are you visiting?

Your crash data seems to contain valid information:
nsRect::operator-
after
nsPrintSettings::SetPrintPageDelay
suggests you were in Print Preview?
Product: Browser → Seamonkey

Comment 9

13 years ago
lV-crew.org - handled by slim: Could you reproduce this crash with Firefox 1.0.x
or actual nightbuild? Could you provide Talkback incident ID?

-> Firefox
Assignee: general → firefox
Component: General → General
Product: Mozilla Application Suite → Firefox
QA Contact: general → general

Comment 10

13 years ago
No response from reporter, marking WFM.

Reporter: Please reopen this bug, if you could reproduce with recent build and
could provide Talkback incident ID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.