When I type an address on the Address Line and hit Enter, nothing happens.

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
14 years ago
2 months ago

People

(Reporter: Conrad Geller, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows;U;Wind98;en-US;rv:1.0.0)Gecko/20020530

I can get to sites I click in my Favorites list; nothing else.

Reproducible: Always
Steps to Reproduce:
1.Open Firefox
2. Type a URL
3.Press Enter

Actual Results:  
nothing

Expected Results:  
accessed the URL in the address bar
> Build Identifier: Mozilla/5.0 (Windows;U;Wind98;en-US;rv:1.0.0)Gecko/20020530

Is that the build you are using?  If so, please test a recent build; that's over
a year and a half old.
Wait.  You said Firefox.  And this is a UI issue...
Assignee: general → firefox
Component: Browser-General → General
Product: Browser → Firefox
Version: Trunk → unspecified
Depends on: 233733

Comment 3

14 years ago
Do you have any extensions installed?

Comment 4

14 years ago
A couple of questions...

Is this a build downloaded from mozilla.org?
If so, what is the build id? (Please go to help>about Mozilla Firefox and copy
the part that starts 'Mozilla/5.0'.)
(Reporter)

Comment 5

14 years ago
Build is Mozilla/5.0(Windows;U;Win98;en-US;rv1.0.0) Gecko/20020530. I downloaded
it from the Mozilla site a few days ago 

Comment 6

14 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040316 Firefox/0.8.0+

Oddly enough I am seeing this happening on a much more recent build.  The
20040315 gtk2+xft build was fine.  I tried a fresh profile and it still occurs.
 If I type an address in the address bar and hit Enter, nothing happens.  If I
click the "Go" button it proceeds to the web site.  There are no extensions
installed and no themes with the fresh profile.  The Enter key works from forms
within web pages.  I am on Debian Sid with a nightly build from mozilla.org, not
a Debian build.
this isn't a firefox build, or your system is hosed.

no replication, and 1.0.0 is too ancient to report bugs against.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
QA Contact: general → mconnor
Resolution: --- → INVALID

Comment 8

2 months ago
Have the same Bug, too! I am using the latest Developer Edition (Aurora Channel). This Bug is there since the last 4 Updates.

If you open a new Tab and input a URL and hit Enter, nothing happens! Reload the Page (New Tab) and try Again. Not even the loading circle appears anymore!

The only WORKAROUND is to open a bookmark and put the new URL there... THIS works just fine.

But this Workaround is really annoying and really often I forget about it and wonder why the page has not loaded yet...


Steps to Reproduce:
a) Open Firefox (Dev Edition)
b) Open a New Tab
c) Input a URL and hit Enter

---------------------------------------

d) RELOAD said "New Tab"
e) Input a URL and hit Enter.


Have fun and I REALLY hope this Bug gets fixed!
You need to log in before you can comment on or make changes to this bug.