If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bug links on roadmap broken

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
14 years ago
5 years ago

People

(Reporter: Bill Mason, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040208 Firebird/0.8.0+ (djeter)

The bug links on the Firefox roadmap all return no results, because the links
are still searching for the "Firebird" product and "Firebird" milestones in
Bugzilla.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
->Ben, page owner
Assignee: endico → bugs
(Reporter)

Comment 2

14 years ago
Created attachment 141186 [details] [diff] [review]
Patch

Comment 3

14 years ago
Fixed.  Also corrected links from previous milestone to point to Firefox product.
(Reporter)

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.