If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

installation of firefox cannot be completed

RESOLVED WORKSFORME

Status

()

Firefox
Installer
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: Hem Ramachandran, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040115 Firebird/0.8.0+

Don't know if the problem is specific to my computer, but I have problems trying
to install the installation binary for Firefox and Firebird previously.
It installs mostly, but towards like 85 per cent of completion, it says:
Error occured during installation - Mozilla Firebird browser: 5


Reproducible: Always
Steps to Reproduce:
1. download Firefox onto Windows 2000 computer 
2. double click to install Firefox
3. click all the buttons for the application to start installation
4. towards the end of the installation, the above error is obtained

Actual Results:  
the installation program freezes, but can be quit using the top right corner
close button.

Expected Results:  
completed the installation

On different computers with XP, it works fine.

Comment 1

14 years ago
Hi Hem, thanks for yur bug report.
Are you sure, that the setup program was downloaded correctly? Did you try it
with  this one setup program on all the other systems or did you re-download
Firefox for them?

Please try to download the setup program again.

Comment 2

14 years ago
Oh and BTW, this works for me on my W2K SP4 system.

Comment 3

14 years ago
No response from reporter in three weeks.
-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.