left clicking links sometimes does nothing

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: Aaron Solochek, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

On certain sites clicking a link (often) doesn't do anything.  Right-clicking
and then opening in a new tab or window will load the link, but left-clicking
doesn't even appear to focus the link (normally I see a dashed box around a link
when I've clicked but not yet released it, and it changes color). 

Reproducible: Sometimes
Steps to Reproduce:
1.click link
2.
3.

Actual Results:  
nothing

Expected Results:  
link loads

Comment 1

15 years ago
Are you using any extensions (especially TBE or TBP)? If so can you try
temporarily disabling them and seeing if that makes any difference.
(Reporter)

Comment 2

15 years ago
I've done a bit more testing on this.  As it turns out this was an odd conflict
between an older version of tabbrowser extensions and something in the
roadfly.org html.  Every tab opened after visiting roadfly.org would have this
broken link behaviour which shows up on sites like bestbuy.com or
msdn.microsoft.com.  

Since its a problem with tabbrowser extensions, and it looks like it might have
been fixed, I'm changing this to resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.