If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The above URL causes mozilla 1.6 to crash immediately.

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Brian Dushaw, Unassigned)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Going to http://www.lacasadelzorro.com causes mozilla 1.6 (SuSe 9.0 linux,
athlon) to immediately crash.  Viewed in konqueror, it looks like a simple
website (and a nice resort, but that's beside the point).

Reproducible: Always
Steps to Reproduce:
1.  Go to the URL.
2.  Watch mozilla crash.
3.

Actual Results:  
Mozilla crashed/stopped/died/ceased to be/went pining for the fjords (a la Monty
Python skit).

Expected Results:  
Not crash.  The page may be malformed, not up to standard, etc., but it
shouldn't crash the browser altogether!

Comment 1

14 years ago
No problems here...

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

I looked over the page and noticed there's some java. Do you have the java
plugin installed? If so, does it still crash if you disable java?

I've got no plugins installed.

Comment 2

14 years ago
Works For Me on current CVS build (SuSE 9.0, GTK2+XFT, Java 1.4.2)

Comment 3

14 years ago
WFM Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7a) Gecko/20040210
Reporter, would you please retest with a current build?
-> http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest/
(but... be careful with nightlies ;)
Keywords: crash

Comment 4

14 years ago
That page does not crash for me, I do have the java plugin version 1.4.2-b28.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040222 Firefox/0.8.0+
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040224

It has been 2 weeks since it was requested of the reporter to retest with an
updated build.  I would say time to mark this as worksforme.

Comment 5

14 years ago
WFM 2004030609 Blackdown-1.4.1-01
Do you have the java plug-in installed correctly? see
http://plugindoc.mozdev.org/linux.html#Java

Comment 6

14 years ago
Bugday 18-may-2004

WFM - Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040514 - Java 1.4.2_04

Comment 7

14 years ago
WFM

Please reopen if you can reproduce this with a new build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.