status bar text hard to see if using Windows XP Themes (not FireFox themes)

RESOLVED DUPLICATE of bug 220031

Status

()

Firefox
Toolbars and Customization
--
minor
RESOLVED DUPLICATE of bug 220031
14 years ago
11 years ago

People

(Reporter: Brandon Turner, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Just a cosmetic thing, but really annoying.  When using themes in Windows XP,
aka Visual Styles, aka the stuff to make the Windows GUI look different then the
standard Silver, Blue, and Olive themes -- please understand I am talking about
windows xp themes and NOT firefox themes -- if a windows theme has a black menu
bar, the status bar in firefox appears black (using the windows theme) but the
font is also black and does not reflect the white font in the windows theme.  SO
you cannot see things on the status bar.  A quick fix to either use the windows
font color or not use the windows theme color for the status bar.  Thanx.

Reproducible: Always
Steps to Reproduce:
1. Go to page
2. Mouse over link
3. Look for text in status bar

Actual Results:  
I couldn't see the status bar text.  When I changed my WindowsXP theme to a dark
blue, I could barely see black text.  When I change to a standard windows
silver, blue, or olive, I could see it better.

Expected Results:  
Either used white text specified in the windowsXP theme, or drew the status bar
the same color as the FireFox toolbars - gray.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 220031 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.