bookmarks toolbar in empty when ibook gets out of sleep

RESOLVED DUPLICATE of bug 232715

Status

()

Firefox
Toolbars and Customization
--
major
RESOLVED DUPLICATE of bug 232715
14 years ago
11 years ago

People

(Reporter: j.kliman, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

every time ibook gets out of sleep, the bookmarks toolbar il empty

Reproducible: Always
Steps to Reproduce:
1.wait until ibook is sleeping
2.awake ibook
3.bookmarks toolbar is empty

Actual Results:  
bookmarks toolbar is empty

Expected Results:  
toolbar should be the same than before ibook gets to sleep

Bookmarks toolbar reappears only after relaunching firefox.
Relaunch firefox and the toolbar is back...

Updated

14 years ago
Severity: minor → major

Comment 1

14 years ago
I'd just like to mention that I have this book also on a powerbook, but it
occurs both after the powerbook comes out of sleep, and also when the powerbook
has simply been left for a while but doesnt go to sleep (the display turns off,
but the computer doesnt actually sleep).
In my case, a new browser window has to be opened to see the effect, any windows
already open still have the toolbar showing.
In addition to the bookmark toolbar not showing, there are other weird effects
that may be related - typing in an address manually fails to work, and the
customize toolbar window shows up empty, and cannot be closed.
(Reporter)

Comment 2

14 years ago
(In reply to comment #2)
New latest nightly 20040217 : bookmarks toolbar doesn't appear at all with mac
os 10.2.6. No way to make it appear. It worked howewer from time to time with
previous 20040214.

Comment 3

14 years ago
Doh!
I seem to have fixed the problem by quitting firefox and deleting the
~/Library/Phoenix directory (this will remove your profile and any settings, so
make a backup copy of your bookmarks.html and any other important parts of your
profile first) - Something I probably should have done in the first place. (This
is with firefox 0.8 release version with no extensions installed. I haven't
tried any of the nightly builds)

Comment 4

14 years ago
Do you still have this problem?

I have an iBook and Firefox is always running... I have yet to encounter this.

Comment 5

13 years ago
*** Bug 252550 has been marked as a duplicate of this bug. ***

Comment 6

13 years ago
I just switched over from Camino just because Firefox is much richer in
features, and I have been experiencing this problem since I swtiched. A couple
of times my computer even crashed, failing to come out of screensaver mode and
sleep. That's not happening anymore, but Firefox is still acting funny when the
session goes through either a screensaver cycle or a sleep cycle.

FWIW, I did install the adblock and bookmark sorter extensions, and I did have
my Mozilla preferences imported when I first intalled Firefox. (Mozilla is just
 a very bloated html editor at this point, though not for long.)

Comment 7

13 years ago
probably dup of Bug 232715.

Comment 8

13 years ago
I have not experienced this bug in a very, very long time. OS X.3.5, up to date
in all aspects. Is it time to call it resolved?

*** This bug has been marked as a duplicate of 232715 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.