Firefox changes the name of the file I download unsuitably

RESOLVED DUPLICATE of bug 231048

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 231048
15 years ago
10 years ago

People

(Reporter: Alexandre Major, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

If I download the Perl module from
http://www.cpan.org/authors/id/D/DT/DTOWN/Net-SNMP-4.1.2.tar.gz and
automatically save it to a specific folder ("F:\My Documents\dx"), it stores it
correctly the first time, and changes the name to Net-SNMP-5.1.2.tar.gz the
second time, possibly misleading me on the version of the software. 

Reproducible: Always
Steps to Reproduce:
1. Download http://www.cpan.org/authors/id/D/DT/DTOWN/Net-SNMP-4.1.2.tar.gz and
save it to a folder.
2. Do it again.

Actual Results:  
The name of the file was changed to Net-SNMP-5.1.2.tar.gz

Expected Results:  
Should possibly be saved as "Net-SNMP-4.1.2-1.tar.gz".

Comment 1

15 years ago
Duplicate of 231048

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 231048 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.