cannot add search engines

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
--
minor
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: Robert Harvey, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040210 Firefox/0.8

I don't know how all these other folk have had trouble with search engine order
- I can't add one at all.

If I pull down the little menu from the search device to "add engines" nothing
happens.

Reproducible: Always
Steps to Reproduce:
1. pull down littel menu from tiny arrow at end of icon in seach box
2. select "add engine"
3.

Actual Results:  
nothing

Expected Results:  
provided a method to add a seach engine

Comment 1

14 years ago
This is often a profile problem (for example one cause is Bug 230558), if you're
feeling brave you can fix it by deleting the file registry.dat in your
"Application Data\Phoenix" folder, if not create a new profile via the Profile
Manager in the Start Menu.
(Reporter)

Comment 2

14 years ago
Well, Pike, that certainly fixed it.  I am slightly surprised that deleting
register.dat did not create a new profile, since the profile is referenced in
there, but what do I know, I'm only "an old boy from Lincolnshire".

Nothing else seems to have changed.  Wierd.

I'll change this to minor, since it is still a bug.  I won't change it to
"trivial" because I could not have fixed it without help.
Severity: normal → minor

Comment 3

14 years ago
How is it still a bug? Unless you can give some steps on how to break it again,
there's no bug here.
(Reporter)

Comment 4

14 years ago
Really?
The software was behaving in a manner that required manual intervention and that 
needed advice from this list and it isn't a bug?

Pikey was able to say "This is often a profile problem" and it isn't a bug?  

Seems like a very defensive definition of "bug" to me.  There was me thinking 
you'd want to know if I was having trouble with the software. {:^}

Comment 5

14 years ago
The bug required a new profile to be fixed. Anyone who does a fresh install will
get a new profile and there will be no bug. So there's nothing really to be
fixed in the current version. Many bugs are solved by a new profile.

I don't fault you for filing a bug for this, but in the future please try using
a new profile first (http://texturizer.net/firefox/bugs.html). Also, the forums
at Mozillazine (forums.mozillazine.com) contain many people who can help you
whenever you have a problem.

Marking this worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.