Crashed reading a message

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: selmer (gone), Assigned: rhp (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

18 years ago
build 2000010609.

I got 2 email messages today that caused me to crash.  I've forwarded them to
Phil, and I'll try to attach them here.
(Reporter)

Comment 1

18 years ago
Created attachment 4057 [details]
email #1
(Reporter)

Comment 2

18 years ago
Created attachment 4058 [details]
email #2
(Reporter)

Comment 3

18 years ago
Created attachment 4059 [details]
email #3
(Reporter)

Comment 4

18 years ago
Created attachment 4060 [details]
view-source version of email #1

Comment 5

18 years ago
All these emails have a vcard.  rhp or mscott has a bug on vcards causing a
crash so this may be similar to:
http://bugzilla.mozilla.org/show_bug.cgi?id=23309 which was fixed and should be
in the 1/7 builds (but today's builds have other problems)

Updated

18 years ago
Assignee: phil → rhp

Comment 6

18 years ago
Reassign to rhp. Steve, are you still seeing these problems in today's build?
(Reporter)

Comment 7

18 years ago
In the 1/10 build, I didn't crash on Robin's email and the VCard all shows up
too.  If this was caused by the vcard then it's fixed...
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M13
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Assignee)

Comment 8

18 years ago
Yes, this was the vCard rendering problem which has been fixed.

- rhp

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 9

18 years ago
Ok, I'll verify as invalid because I don't have time right now to find the
duplicate bug number for the vcard crash bug.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.