If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ZoomView by ViewPoint performs illegal instruction, then crashes Moz

RESOLVED DUPLICATE of bug 208555

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 208555
14 years ago
14 years ago

People

(Reporter: Eric Krock, Assigned: Peter Lubczynski)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Using Moz 1.6 on WinXP Pro SP2. 100% reproducible.

To repro:
1) open above URL
2) initially, a warning alert appears saying that the plugin has performed an
illegal instruction; you are strongly advised to restart Navigator
3) you're able to dismiss the warning alert
4) 10-15 seconds later, Mozilla crashes, triggering TalkBack
(Reporter)

Comment 1

14 years ago
Incident ID is TB30201897K.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 208555 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.