Implement a cookies menu like Mozilla

VERIFIED DUPLICATE of bug 206823

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 206823
15 years ago
12 years ago

People

(Reporter: yuhuibc, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Add a cookies menu to the Tools menu like Mozilla menu, i.e. that allows the
user to Allow cookies from the site, Use the default settings, or Block cookies
from the site. This is easier than going through the list of allowed/blocked
sites to find a particular site that may have been mistakenly allowed/blocked.

Reproducible: Always
Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 206823 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
there is an extension at http://basic.mozillanews.org that implements this on a 
toolbar button.  This is actually pretty interesting as it shows the current 
site's state on the icon itself.
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.