HTML Problem showing through looks like spelling problem

RESOLVED DUPLICATE of bug 181106

Status

()

--
minor
RESOLVED DUPLICATE of bug 181106
15 years ago
6 years ago

People

(Reporter: pjdemarco, Assigned: kiko)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: 2.16.4

Change Many bugs at once, Groupset has a column that shows 
Don't
change
this group
restriction
the 't obviously should be an appostrophy

Reproducible: Always
Steps to Reproduce:
1.change many bugs at once
2.groupset
3.look at columns

Actual Results:  
Don't
change
this group
restriction

Expected Results:  
Don't
change
this group
restriction
I don't see it.  What browser are you using?  I suspect your browser isn't
rendering ' correctly.
(Reporter)

Comment 2

15 years ago
Internet Explorer 6.0.xxxxxxx
(Assignee)

Comment 3

15 years ago
Created attachment 141234 [details] [diff] [review]
rocket science
Assignee: myk → kiko
Status: UNCONFIRMED → ASSIGNED
(Assignee)

Comment 4

15 years ago
Comment on attachment 141234 [details] [diff] [review]
rocket science

/me shrugs -- it's a one-liner that won't kill us.
Attachment #141234 - Flags: review?(justdave)
And the guilty check-in is:

1.4.2.1 <myk@mozilla.org> 23 May 2002 01:14
Fix for bug 47251: Make Bugzilla HTML 4.01 Transitional compliant.
Patch by mental <xor@iwvnet.com>.
r=justdave,myk

Is there some specific reason we had to change the ' to a &apos; ?

What's the tip look like, do we have the same problem there?

(btw, every time something like this comes up, it's another "Aaargh! IE Sucks!"
moment. ;)  So many standards MS doesn't implement.)
Fascinating. According to http://www.bbsinc.com/iso8859.html , &apos; is the
only one Mozilla implements but IE 6 doesn't.

Gerv

Comment 7

15 years ago

*** This bug has been marked as a duplicate of 181106 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.