After a new query and clicking on the link for a bug (This bug is not in your list) shows up instead of NEXT PREV

RESOLVED WORKSFORME

Status

()

Bugzilla
Query/Bug List
--
major
RESOLVED WORKSFORME
14 years ago
5 years ago

People

(Reporter: Paul, Assigned: justdave)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: 2.16.4

I did a saved search named S1.
I processed some bugs.
I did a saved search named S2.
I clicked a bug, changed it a little, saved, clicked "show list"
I saw S1's results.
This also places "(This bug is not in your list)" where the Next & Prev links 
should be.

Reproducible: Always
Steps to Reproduce:
I did a saved search named S1.
I processed some bugs.
I did a saved search named S2.
I clicked a bug, changed it a little, saved, clicked "show list"
I saw S1's results.

Actual Results:  
S1's results.

Expected Results:  
S2's results
I can't reproduce this one either (on 2.16.4).  Can you give more specific steps
to reproduce?  (were you creating saved queries or running them?)
(Reporter)

Comment 2

14 years ago
Running saved queries.

Well the steps to reproduce might be difficult because I did this:

1. Ran query S1
2. Got the correct list
3. "Fixed" bugs bouncing in and out of the list freely and correctly.
4. did some 'change many bugs at once'
5. Ran query S2
6. did a change many bugs at once and assigned about 15 bugs to myself
7. started going into the bugs and noticed that the next & prev buttons were 
missing.  and that show list shows the results from S1.

sorry I am still stuck in this mode so I can't try to figure out any other 
steps for re-creation.

very strange.
(Reporter)

Updated

14 years ago
Version: unspecified → 2.16.4
Did you happen to change the cookiepath on your Bugzilla at any point in recent
history?

If you delete the BUGLIST cookie from your browser and try again, can you still
follow the steps to reproduce and have it happen again?
Any luck with the suggestions in comment 3?  I'll close this bug in a week if we
don't hear anything else.
(Reporter)

Comment 5

14 years ago
My fault. I deleted all of my cookies, rebooted and this started to work again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.