{inc} two consecutive <ul>s with style = { display: table-cell; } does not show up as one row on first load

RESOLVED DUPLICATE of bug 121142

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 121142
14 years ago
13 years ago

People

(Reporter: Daniel Wang, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
Mozilla 2004013108 / Win2k

On first load, you should see two columns of lists, but instead it is one long
list (shift+reload if you can't see it). Displays fine if you go somewhere else
and return.
"minimized testcase, please".

That is, where is the intermediate frame construction happening that is breaking
things?

Please don't file layout bugs as NEW without testcases.... file them as UNCONFIRMED.
Depends on: 148810

Comment 2

13 years ago
Created attachment 163561 [details]
reduced testcase

Comment 3

13 years ago
I believe the testcase shows that this is the same problem described in bug 
121142.

*** This bug has been marked as a duplicate of 121142 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Attachment #163561 - Attachment mime type: text/plain → text/html
You need to log in before you can comment on or make changes to this bug.