Firefox 0.8 icon in control menu is slight cut on top

RESOLVED WORKSFORME

Status

()

--
trivial
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: dipesh, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

New FireFox icon in any browser window on top left of screen in control box is
slight cut on top. i.e. not complete round in shape.

Reproducible: Always
Steps to Reproduce:
1. Open any blank FireFox window


Actual Results:  
Icon should be round in shape. It looks like cut.

Expected Results:  
round in shape

Comment 1

15 years ago
It's not /actually/ cut off, it only looks that way. I guess moving it up a few
fractions of a pixel would fix it.

Comment 2

15 years ago
Created attachment 147167 [details]
screenshot

worksforme with 20040425 Firefox on winXP

Updated

15 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.