Composer Edit menu items not appearing enabled

VERIFIED FIXED in M14

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED FIXED
18 years ago
6 years ago

People

(Reporter: Ninoschka Baca, Assigned: Simon Fraser)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+] ETA:2/20)

(Reporter)

Description

18 years ago
Build 2000010509M13: NT4, Linux 6.0, Mac 8.5.1

Overview: The following Composer menu items are grayed out and should be
enabled. In fact the Access Keys are working even though they appear grayed out:

1.Edit:
a. Undo CTRL+Z
b. Redo CTRL+Y
c. Cut  CTRL+X
d. Copy CTRL+C
e. Past CTRL+V
f. Select All Ctrl+A
(Reporter)

Updated

18 years ago
QA Contact: lchiang → nbaca
(Reporter)

Comment 1

18 years ago
Thanks to Alan and ASA for finding these problems!
Setting QA Contact to nbaca.

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M14

Updated

18 years ago
Target Milestone: M14 → M15
(Reporter)

Comment 2

18 years ago
Why are most of the menu items in Composer's Edit menu disabled yet the Access 
Keys are working. Shouldnt' these menu items be enabled for Beta1?
Keywords: beta1
(Reporter)

Updated

18 years ago
Summary: Composer Access Keys not appearing enabled → Composer Accelerator Keys not appearing enabled

Updated

18 years ago
Whiteboard: [PDT+]
(Reporter)

Comment 3

18 years ago
Changing subject from "Composer Accelerator Keys not appearing enabled" to 
"Composer Edit menu items not appearing enabled". Again, the accelerator keys do 
work.

Also, should this be marked M14?
Summary: Composer Accelerator Keys not appearing enabled → Composer Edit menu items not appearing enabled

Comment 4

18 years ago
Since this is PDT+, JFD, can we change to M14 for now?
ok, M14
Target Milestone: M15 → M14

Updated

18 years ago
Whiteboard: [PDT+] → [PDT+] ETA:2/20
*** Bug 21185 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 7

18 years ago
Tee hee! Another one for me.
Assignee: ducarroz → sfraser
Status: ASSIGNED → NEW
(Assignee)

Comment 8

18 years ago
This is now fixed.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

18 years ago
Mozilla Build 2000-02-16-09M14: NT4
Commercial Build 2000-02-16-08M14: Linux 6.0
Commercial Build 2000-02-16-09M14: Mac 8.5.1
Verified Fixed since the menu items appear enabled, great! Although there are 
problems with some of the Shortcut Keys (bug# 27908 and bug# 28141)

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.