Images are not being displayed

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Barry Carr, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

In most of the pages at http://www.amazon.co.uk images that decorate the page
are not being displayed. There is not even a image placeholder being shown. The
same seems to occur when viewing pages that belong to Yahoo groups

Reproducible: Always
Steps to Reproduce:
1. go to http://www.amazon.co.uk (or any Yahoo group)
2. allow the page to load


Actual Results:  
All page content is displayed - except images

Expected Results:  
Displayed the images on the page
works for me, what are your current image settings? (if you have Load from 
originating site only, or you have their image server blocked, it will cause 
this)

are any other sites affected?
QA Contact: mconnor

Comment 2

15 years ago
User-Agent:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

This happens to me on most sites where there are lots of small images.  It
happens to me 100% of the time on http://www.netscape.com/

Images won't load even if I hit Reload.  Images display fine in Mozilla 1.6
(Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113) and in
Netscape 7.1 (Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1 (ax))(In reply to comment #0)
> User-Agent:       
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8
> 
> In most of the pages at http://www.amazon.co.uk images that decorate the page
> are not being displayed. There is not even a image placeholder being shown. The
> same seems to occur when viewing pages that belong to Yahoo groups
> 
> Reproducible: Always
> Steps to Reproduce:
> 1. go to http://www.amazon.co.uk (or any Yahoo group)
> 2. allow the page to load
> 
> 
> Actual Results:  
> All page content is displayed - except images
> 
> Expected Results:  
> Displayed the images on the page

(Reporter)

Comment 3

15 years ago
It was my image settings. Thanks for your efforts, I'm sorry I wasted your time.
per reporter's comment.  Comment 2 could be refiled as another bug, but I
suspect image settings are causing that too
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
*** Bug 272332 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.