feature request: allow new tab button on the tabs toolbar

RESOLVED DUPLICATE of bug 186865

Status

()

Firefox
Toolbars and Customization
--
enhancement
RESOLVED DUPLICATE of bug 186865
14 years ago
11 years ago

People

(Reporter: Cuauhtémoc Gagnon, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

the new tab button can only be added on the nav toolbar, it would be convenient
to have it on the tabs toolbar. It would also be great to have the bookmarks
button and home button on the bookmarks toolbar...  anyways great job guys!

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
>the new tab button can only be added on the nav toolbar, it would be convenient
>to have it on the tabs toolbar.

This is a dupe and I'm gonna mark it as such.

>It would also be great to have the bookmarks button and home button on the
>bookmarks toolbar...

This is possible. Try it out.

*** This bug has been marked as a duplicate of 186865 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.