view "All Headers" and header-view expanded, impossible to resize the message-pane or see message body, header obscures status bar

VERIFIED DUPLICATE of bug 223132

Status

Thunderbird
Mail Window Front End
--
minor
VERIFIED DUPLICATE of bug 223132
15 years ago
10 years ago

People

(Reporter: Søren Munk Skrøder (extended hiatus), Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

User-Agent:       
Build Identifier: Mozilla Thunderbird 0.5 (20040207)

When using 3-pane view (Classic view w/ message pane), having the headers-option
set to "all" and have the headers expanded (pressed [+] in the message
header-pane),  i've noticed that often i'm not allowed to resize the
message-pane / mail-list-pane...

When i hover the mouser over the splitterbar between the two sections, the
"resize N-S" cursor does appear - but when i press down on the mouse - and try
to resize the section - nothing happens

Only if I unexpand the headers, I'm able to resize the panes

Reproducible: Sometimes
Steps to Reproduce:
(see details)
Actual Results:  
the messagepane / mail-list-pane wasn't resized

Expected Results:  
it should have resized the two sections...

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

14 years ago
Created attachment 152277 [details]
screenshot of message window

The Mac version is also reproduced.
Like a screen shot, even if it opens a message window, there is the same
problem.

Mac OS X 10.3.4
AVIARY_1_0_20040515_BRANC build
version 0.7+ (20040704)

Updated

14 years ago
OS: Windows XP → All
Hardware: PC → All

Comment 2

14 years ago
*** Bug 269780 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
*** Bug 271721 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
See also bug 223132.

Comment 5

12 years ago
*** Bug 343063 has been marked as a duplicate of this bug. ***
QA Contact: front-end

Updated

11 years ago
Duplicate of this bug: 287731

Comment 7

11 years ago
bug 223132, bug 326749 are possible solutions
Depends on: 223132, 326749
Summary: When set to "All Headers" and header-view is expanded, it is impossible to resize the message-pane → view "All Headers" and header-view expanded, impossible to resize the message-pane or see message body, header obscures status bar

Updated

11 years ago
Duplicate of this bug: 350410

Comment 9

11 years ago
helpwanted, mail3, polish keywords should carry over from Bug 340135 – Header info spills out of its area over bottom bar (in view all headers mode) which was duplicated to another bug which was then duplicated to this bug.

Comment 10

11 years ago
I can confirm this bug still remains in Thunderbird version 2.0.0.12 (20080226) in openSuSE 10.3
UI issue.
Flags: wanted-thunderbird3?

Updated

10 years ago
Flags: wanted-thunderbird3.0a2?
This bug seems to have been about not being able to use the splitter between the threadpane and the messagepane while in view all headers mode, something which I can't reproduce with current trunk builds, but since it got taken over with dupes that were actually dupes of bug 223132, I'll dupe it there rather than resolve it WFM.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
No longer depends on: 223132, 326749
Flags: wanted-thunderbird3?
Flags: wanted-thunderbird3.0a2?
Resolution: --- → DUPLICATE
Duplicate of bug: 223132
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.