[FEATURE] implement delete account in account manager

VERIFIED DUPLICATE of bug 14798

Status

defect
P3
normal
VERIFIED DUPLICATE of bug 14798
20 years ago
15 years ago

People

(Reporter: sspitzer, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

this is a heads up to let qa know this works now.

you should not be able to delete "Local Folder" or the SMTP server account.

known bug:  if you delete, and then hit cancel in the account manager dialog,
your account is still deleted.
Status: NEW → ASSIGNED
Target Milestone: M13
marking m13, accepting.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
sorry, this already existed. I'll reassign

*** This bug has been marked as a duplicate of 14798 ***
Status: RESOLVED → VERIFIED
verified duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.