Bugzilla truncates version numbers abruptly

VERIFIED DUPLICATE of bug 9352

Status

()

P3
normal
VERIFIED DUPLICATE of bug 9352
19 years ago
6 years ago

People

(Reporter: grif, Assigned: justdave)

Tracking

Details

(Reporter)

Description

19 years ago
Bugzilla truncates version numbers abruptly.  The awkward behavour of
Bugzilla when it trunctates the version string should imply that the
version column should be larger.  In our installation, we were unable to do
queries until the version column was changed and the bugs were edited
manually.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 9352 ***

Comment 2

19 years ago
*** Verified as duplicate of bug 9352 ***
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: terry → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.