dont open button "PROCURAR" --- "javascript:browse_opener(3)"

RESOLVED FIXED

Status

RESOLVED FIXED
15 years ago
4 years ago

People

(Reporter: pub, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-PT; rv:1.6) Gecko/20040113

in the page at
http://www.optimus.pt/Site+Optimus/MassMarket/Servicos/Mensagens/mms/, the link
of button "PROCURAR" with details "javascript:browse_opener(3)", dont work. And,
with Microsoft Internet Explorer is OK...

Reproducible: Always
Steps to Reproduce:
1. Open "http://www.optimus.pt/Site+Optimus/MassMarket/Servicos/Mensagens/mms/"
with Mozilla v1.6

2. Click On button "PROCURAR"

Actual Results:  
dont work

Expected Results:  
open new page

javascript:browse_opener(3)
(Reporter)

Updated

15 years ago
Severity: normal → blocker

Comment 1

15 years ago
Sorry but I really can't find the button PROCURAR on this site. Are you sure
this is the right site?

Anyway, this most certainly isn't a blocker. Perhaps it's blocking you but it's
not blocking Mozilla development ;) Assuming you really did crash marking this
critical.
Severity: blocker → critical

Comment 2

15 years ago
>Please goto:
>http://www.optimus.pt/Site+Optimus/MassMarket/Servicos/Mensagens/mms/

>1.) Click on button "Envie um MMS"
>2.) Click on button "Procurar" (on new page)

>Thanks,
>Rui Coutinho

Please keep the discussion inside bugzilla. Anyway, Firefox and Mozilla 20040122
don't crash on me if I click on either "Procurar" buttons. I do get 2 javascript
errors:

Error: uncaught exception: Permission denied to get property Window.image_frame
(twice)

So this works for me but this error is probably just faulty javascript, not a
Mozilla bug.

Comment 3

15 years ago
This isn't critical either, so lowering to normal.
the script at the page is under a differente domain
http://mmstore.mms.optimus.pt than the main page so when it tries to change
contents:
            if (top!=self && parent.image_frame!=null) {
                    parent.image_frame.location=url+"?target=parent.frmMain";

it isn't allowed.

This is a problem of evangelism, I don't remember exactly how this can be fixed
but probably it's just one line to set the base server.
Assignee: general → portuguese
Severity: critical → normal
Component: JavaScript Engine → Portuguese
Product: Browser → Tech Evangelism
QA Contact: pschwartau → portuguese
Version: Trunk → unspecified

Comment 4

11 years ago
Looks to me like there's been a site redesign. I don't see a way to send an MMS any more, but I might have missed it.

If this site is still broken, please file a NEW bug on exactly what's broken. This one appears to be FIXED by the redesign.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.