Edit menu of "Bookmark Manager" window has two menu items (Redo and Properties) with same access key 'r'.

RESOLVED DUPLICATE of bug 215065

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 215065
15 years ago
14 years ago

People

(Reporter: Sachin, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7a) Gecko/20040212

Edit menu of "Bookmark Manager" window has two menu items (Redo and Properties)
with same access key 'r'.

Reproducible: Always
Steps to Reproduce:
1. Open "BookMark Manager" Window (browser->bookmarks->Manage Bookmarks).
2. Select Edit Menu. 


Actual Results:  
The menu items "Redo" and "Properties" have the same access key 'r'.

Expected Results:  
Both "Redo" and "Properties" should have different access keys.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 215065 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.