The default bug view has changed. See this FAQ.

Drag and Drop to "Open New Window/Tab" button

RESOLVED DUPLICATE of bug 179845

Status

()

Firefox
Toolbars and Customization
--
enhancement
RESOLVED DUPLICATE of bug 179845
13 years ago
11 years ago

People

(Reporter: Kevin Ar18, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040115 Firebird/0.8.0+

As, you know, you can drag and drop a file, address bar url, and link to the
browser window in order to launch that URL or file in that window or tab.  I
propose adding this drag/drop functionality to the "Open New Window" and "Open
New Tab" button on the toolbar.  You could simply drag a URL to that button to
launch the URL in a new window or tab.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 179845 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.