b.m.o emails include all updates made in last week

RESOLVED DUPLICATE of bug 234159

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 234159
14 years ago
7 years ago

People

(Reporter: Nelson Bolyard (seldom reads bugmail), Assigned: myk)

Tracking

Details

I'm on the CC list for bug 215243. 
Every time anyone adds any comment, or makes any change to that bug,
b.m.o sends out an email that includes every new comment and every other
change made since a week ago, 2004-02-06 00:21 PST 

Sombody needs to slap b.m.o until it reverts to the proper behavior of 
only sending the changes since the previous email was sent.

*** This bug has been marked as a duplicate of 234159 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.