Firefox has Fatal IO Error when trying to access Web Page

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: jchurchey, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

When trying to access the above URL, Firefox crashes, sending the following
output to the terminal:

INTERNAL ERROR on Browser End: Exec of "java_vm" failed: 2
<
System error?:: No such file or directory
Gdk-ERROR **: Fatal IO error 9 (Bad file descriptor) on X server :0.0.
INTERNAL ERROR on Browser End: Could not read ack from child process
System error?:: Resource temporarily unavailable

I am not sure if this is a problem w/ the OS or the application.  Just figured
that I would run it by you.

Reproducible: Always
Steps to Reproduce:
1.Attempt to access the attached URL
2.
3.

Actual Results:  
Firefox crashes unexpectedly.

Expected Results:  
Should load page with no problem.  The page only contains some CSS, JavaScript,
and the only uncommon HTML I see is IFRAMEs.

Comment 1

15 years ago
Works for me on current cvs build on SuSE 9.0 with Java 1.4.2
(Reporter)

Comment 2

15 years ago
I'm using Blackdown-1.4.2-rc1 on the last milestone release.  I'll try and grab
the latest nightly build, and give it a try on that.
(Reporter)

Comment 3

15 years ago
Alright, I've downloaded the latest nightly build of Firefox.  Just to check to
see if it's the Java plug-in.  I've tried to install the Java plug-in from Sun.
 However,  the symbolic link in the plugins directory has been created, but the
plug-in does not show up in about:plugins.  

I am using Fedora Core 1 in case that is in someway relevant.
(Reporter)

Updated

15 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.