Mozilla crashes when clicking link

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Mark E. Graham, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040122 Debian/1.6-1

http://www.amctheatres.com

Mozilla crashes when clicking the showtimes and tickets link on the AMC Theatres
web page. This link directs to http://www.movietickets.com/index.html. The bug
with Mozilla and this page has existed since at least Mozilla 1.4 but it used to
just lock up the browswer, now it crashes. 

Reproducible: Always
Steps to Reproduce:
1. go to www.amctheatres.com
2. click the showtimes and tickets link at the upper left side of the page
3. Mozilla crashes, it used to lock up.

Actual Results:  
The browser crashed and I was back at the desktop.

Expected Results:  
Opened a new page at www.moviewatcher.com

Comment 1

14 years ago
Do you have Java properly installed?
http://plugindoc.mozdev.org/faqs/java.html#Linux

Comment 2

14 years ago
Works For Me on current CVS build on SuSE 9.0 with Flash 6.0 r79 and Java 1.4.2
installed.

Comment 3

14 years ago
WFM LInux 2004031607

Comment 4

14 years ago
WFM. THere's a flash animation at the links page. 
Testing with Flash 6.0 r81 and Java(TM) Plug-in Blackdown-1.4.2-rc1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.