Existing staging account - needs additional permissions for nightly Mozilla builds for FreeBSD

RESOLVED FIXED

Status

mozilla.org
FTP: Staging
--
enhancement
RESOLVED FIXED
14 years ago
7 years ago

People

(Reporter: Avleen Vig, Assigned: myk)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.7a) Gecko/20040125 Firebird/0.8.0+

I have access to upload nightly firebird builds for Freebsd to the staging server.
I've checked with Asa who has said he is OK with me uploading nightly mozilla
builds.
Could someone please add me to the correct group ('mozilla')?

Reproducible: Always
Steps to Reproduce:
1. Try to upload
2. Fail
3. Request access update
4. Success!

Actual Results:  
Not completed yet.

Expected Results:  
What it did.
Not a browser bug....
Assignee: general → endico
Status: UNCONFIRMED → NEW
Component: Browser-General → FTP: Staging
Ever confirmed: true
Product: Browser → mozilla.org
QA Contact: general → leaf
Summary: Uploading nightly Mozilla builds for FreeBSD → Uploading nightly Mozilla builds for FreeBSD
Version: Trunk → other
Assignee: endico → myk
Summary: Uploading nightly Mozilla builds for FreeBSD → Existing staging account - needs additional permissions for nightly Mozilla builds for FreeBSD
(Reporter)

Comment 2

14 years ago
Hey guys, any chance of an update? :-)
(Assignee)

Comment 3

14 years ago
Ok, you are now a member of the Mozilla group.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 4

14 years ago
Hey, Myk... i haven't advertized this yet, but we now have a "mozcontrib" group
for port build contributors... i added this group at asa's behest because
contributors weren't respecting asa's authoritay with regard to putting
contributed bits at the toplevel (rather than contrib subdirs).

Should probably make FreeBSD contributors mozcontrib, yes?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 5

14 years ago
Yes, indeed.  OK, I've moved avleen's group membership from mozilla to mozcontrib.
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.