'Error launching browser window:no XBL binding for browser'

RESOLVED DUPLICATE of bug 233550

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 233550
14 years ago
14 years ago

People

(Reporter: Jeremy Morton, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/0.8/

Just downloaded Firefox 0.8 from the mozilla.org site -- the browser window
won't even open, and I get this error dialog instead!  No idea what's wrong.

Reproducible: Always
Steps to Reproduce:
1. Try and start the browser.

Actual Results:  
Error dialog appears.

Expected Results:  
Browser starts.
(Reporter)

Comment 1

14 years ago
Fix for this bug == delete the default profile, then browser starts.  However,
this bug *shouldn't be happeneing* at all.

Comment 2

14 years ago
Next time, read the release notes.
http://www.mozilla.org/products/firefox/releases/#install

To fix your problem:
http://www.mozilla.org/products/firefox/releases/fix-extensions.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 3

14 years ago
Reopen to dup to correct bug.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 233550 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.