neopoleon.com - Page code is invalid, could be ".text" software

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
P3
major
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Steve Fink, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

 Go to http://neopoleon.com/blog/posts/1804.aspx use the scroll bar at the right
to scroll down through the displayed page.  Move your cursor in and out of the
page, up down, left right, the text on the page will "blank out", while the
table borders, form and links remain.

I duplicated this error on three Linux platforms running Firefox 0.8 and one
Win2k platform also running Firefox 0.8.

Reproducible: Always
Steps to Reproduce:
1. Visit http://neopoleon.com/blog/posts/1804.aspx
2. Scroll down the page
3. Move cursor in and out of displayed page

Actual Results:  
Text "blanks out"

Expected Results:  
Continued to display the page.

Browser did NOT crash.

Comment 1

15 years ago
not firefox specific
Assignee: firefox → general
Component: General → Browser-General
Product: Firefox → Browser
QA Contact: general
Version: unspecified → Trunk

Comment 2

15 years ago
Confirmed:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Comment 3

15 years ago
If I comment

a:hover
{
        background: #000;
        color: #fff;
}

in styles.css, then the page looks ok...

The page doesn't validate, maybe there's some messed up HTML/CSS...
http://validator.w3.org/check?uri=http%3A%2F%2Fneopoleon.com%2Fblog%2Fposts%2F1804.aspx

Comment 4

15 years ago
This is not a bug, the page's code is invalid.  Essentially, the whole feedback
section is set as a link, because either those who developed ".text" or the
owner of that blog messed it up horribly.

Moving to tech-evangelism, this is a mess.
Status: UNCONFIRMED → NEW
Component: Browser-General → English US
Ever confirmed: true
Product: Browser → Tech Evangelism
Target Milestone: --- → Feb
Version: Trunk → unspecified

Updated

15 years ago
Severity: major → normal
OS: Linux → All
Summary: Text disappears while displaying aspx → Page code is invalid, causing many problems displaying
Target Milestone: Feb → ---

Updated

15 years ago
Severity: normal → major
Priority: -- → P3
Summary: Page code is invalid, causing many problems displaying → neopoleon.com - Page code is invalid, could be ".text" software
Target Milestone: --- → Mar

Updated

14 years ago
Assignee: general → english-us
QA Contact: general → english-us
Target Milestone: Mar → ---
fixed
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.